Discussione:
Proxy sul Mac: non piu' un problema. W AUTHOXY!
(troppo vecchio per rispondere)
MacBoog
2007-08-30 15:58:51 UTC
Permalink
Finalmente ho trovato il softwarino che permette di superare il noioso
problema delle impostazioni server Proxy sul Mac.

Per coloro che si collegano da alcune reti universitarie e istituti di
ricerca e' sempre un grosso problema settare le impostazioni del Proxy
per il semplice motivo che per un bug di Mac OS X, la user e la
password non rimangono memorizzate.

Se andate su questo sito
http://www.hrsoftworks.net/Products.html

e scaricate AUTHOXY V3.2.5 e' possibile risolvere gran parte dei
problemi.

Una volta installato Authoxy andate in Preferenze di Sistema e
cliccate sulla neonata icona Authoxy. Settate Authoxy con le
impostazioni del server proxy della vostra universita' inserendo
finalmente anche user e password.

Dopo di che andate sulle Preferenze di Sistema > Network e settate il
Proxy a 127.0.0.1:8080.

Il gioco e' fatto.

Safari, ITunes e Skype si collegano senza problemi.

Cari saluti,
MBG-
therealkikkki
2007-08-31 08:44:59 UTC
Permalink
Post by MacBoog
Finalmente ho trovato il softwarino che permette di superare il noioso
problema delle impostazioni server Proxy sul Mac.
Per coloro che si collegano da alcune reti universitarie e istituti di
ricerca e' sempre un grosso problema settare le impostazioni del Proxy
per il semplice motivo che per un bug di Mac OS X, la user e la
password non rimangono memorizzate.
Se andate su questo sitohttp://www.hrsoftworks.net/Products.html
e scaricate AUTHOXY V3.2.5 e' possibile risolvere gran parte dei
problemi.
Una volta installato Authoxy andate in Preferenze di Sistema e
cliccate sulla neonata icona Authoxy. Settate Authoxy con le
impostazioni del server proxy della vostra universita' inserendo
finalmente anche user e password.
Dopo di che andate sulle Preferenze di Sistema > Network e settate il
Proxy a 127.0.0.1:8080.
Il gioco e' fatto.
Safari, ITunes e Skype si collegano senza problemi.
Cari saluti,
MBG-
Grande adesso lo provo subito!
iRick
2007-08-31 10:09:27 UTC
Permalink
Post by MacBoog
Finalmente ho trovato il softwarino che permette di superare il noioso
problema delle impostazioni server Proxy sul Mac.
Per coloro che si collegano da alcune reti universitarie e istituti di
ricerca e' sempre un grosso problema settare le impostazioni del Proxy
per il semplice motivo che per un bug di Mac OS X, la user e la
password non rimangono memorizzate.
Da me in azienda ha sempre funzionato a meraviglia. Vuol dire che il bug
si presenta solo su certe reti?
--
The only easy day was yesterday

You know what you tell a man with two black eyes?
Nothing. He has been told twice.
therealkikkki
2007-08-31 10:55:48 UTC
Permalink
Post by iRick
Post by MacBoog
Finalmente ho trovato il softwarino che permette di superare il noioso
problema delle impostazioni server Proxy sul Mac.
Per coloro che si collegano da alcune reti universitarie e istituti di
ricerca e' sempre un grosso problema settare le impostazioni del Proxy
per il semplice motivo che per un bug di Mac OS X, la user e la
password non rimangono memorizzate.
Da me in azienda ha sempre funzionato a meraviglia. Vuol dire che il bug
si presenta solo su certe reti?
--
The only easy day was yesterday
You know what you tell a man with two black eyes?
Nothing. He has been told twice.
Guarda a me funziona 1 volta si e 10000 no. Tutte le volte che vado
su sito in ssl mi tocca riautenticarmi... e certe volte me le chiede
per tre
volte di fila password ed utente!
iRick
2007-08-31 11:08:10 UTC
Permalink
Post by therealkikkki
Guarda a me funziona 1 volta si e 10000 no. Tutte le volte che vado
su sito in ssl mi tocca riautenticarmi... e certe volte me le chiede
per tre
volte di fila password ed utente!
A dire la verità però a me succede con un sito o due. Intendi che a te
da sempre quello che si vede in quest'immagine?

<Loading Image...>
--
The only easy day was yesterday

You know what you tell a man with two black eyes?
Nothing. He has been told twice.
therealkikkki
2007-08-31 11:27:08 UTC
Permalink
In article
Post by iRick
Post by therealkikkki
Guarda a me funziona 1 volta si e 10000 no. Tutte le volte che
vado su sito in ssl mi tocca riautenticarmi... e certe volte me le
chiede per tre
volte di fila password ed utente!
A dire la verità però a me succede con un sito o due. Intendi che a
teda sempre quello che si vede in quest'immagine?
<http://www.riccardoghetti.com/temporanei/proxy.png>
eh si.. cmq qua dove sono io non usano squid, ma il problema ci sta lo
stesso

--
I'm trying a new usenet client for Mac, Nemo OS X.
You can download it at http://www.malcom-mac.com/nemo

Loading...