Discussione:
Macbook non vede più nessun iPhone
(troppo vecchio per rispondere)
elmarko
2009-06-13 13:07:39 UTC
Permalink
Da oggi il Macbook non mi vede più nessun iPhone, system profiler lo
vede ma mi dice:
ID prodotto: 0x1290
ID fornitore: 0x05ac (Apple Inc.)
Versione: 0.01
Numero di serie: 5cfc923ccea13c54b345bdd362e46fc2a9f056d7
Velocità: Fino a 480 Mb/sec
Produttore: Apple Inc.
ID posizione: 0xfd300000
Corrente disponibile (mA): 500
Corrente necessaria (mA): Sconosciuto (Il dispositivo non è stato
configurato)

Ho provato con l reset NVRAM e PRAM, niente, se lo collego al
Powerbook tutto ok, qualcuno ha qualche idea al riguardo?

Leopard 10.5.7 su Macbook C2D 2 GHz

Grazie
Puce
2009-06-13 14:43:05 UTC
Permalink
Post by elmarko
Da oggi il Macbook non mi vede più nessun iPhone,
nel senso che hai provato a collegarne diversi?
Post by elmarko
Ho provato con l reset NVRAM e PRAM, niente,
non è che siano le prime cosa da fare...
una cosa più banale, per esempio, è provare con un altro utente

prova a seguire la FAQ Nr.1

<http://www.faqintosh.com/1>


ciao
--
Domenico
http://puce72.blogspot.com/
Arruba
2009-06-13 14:57:22 UTC
Permalink
Post by Puce
una cosa più banale, per esempio, è provare con un altro utente
ma anche verificare se l'usb è ancora viva...
--
I'll have mine stirred, not shaken, and with two olives.
<http://www.robertocipriani.it/>
__Antonio__
2009-06-13 15:44:05 UTC
Permalink
Post by Arruba
Post by Puce
una cosa più banale, per esempio, è provare con un altro utente
ma anche verificare se l'usb è ancora viva...
hai parallels acceso o fatto in modo che iphone si collegasse a win??
Newswan
2009-06-13 17:25:59 UTC
Permalink
Post by elmarko
Da oggi il Macbook non mi vede più nessun iPhone, system profiler lo
E' successo anche a me, probabilmente hai la beta 5 del firmware 3 iPhone
(io ero combinato così). Temo che lo faccia anche con il firmware definitivo,
ma è una supposizione...

La "colpa" è della release iTunes sulla 10.5.7, e putroppo la beta dell'iTunes
non si installa
elmarko
2009-06-13 21:58:35 UTC
Permalink
Grazie a tutti per le risposte, no, nessuna beta del software 3 di
iphone, se collego l'iphone alla macchinas virtuale di Wmvare
funziona, così come se lo collego al mac riavviato da DVD, non sapendo
bene cosa potesse essere ho reinstallato (archivia e installa) e
adesso ha ripreso a funzionare

grazie

Continua a leggere su narkive:
Loading...